Intapp Risk (Intake. Conflicts, Terms) Service Outage US

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 13:17 PDT

Identified

The issue is identified, and we are working on recovering the service.
Posted Jul 15, 2025 - 13:08 PDT

Monitoring

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Jul 15, 2025 - 13:07 PDT
This incident affected: US (Risk/Flow US1, Flow US1).